network/config/default.nix

16 lines
208 B
Nix

{ lib, ... }:
{
imports = [
# Secrets
./secrets.nix
# Hardware
./vlan.nix
./switch.nix
./ap.nix
./server.nix
] ++
# IP networks
lib.filesystem.listFilesRecursive ./net;
}