buildrootschalter/package/libroxml/libroxml-werror.patch
Tristan Lelong c1f03f652f libroxml: bump version to 2.2.3
Signed-off-by: Tristan Lelong <tristan.lelong@blunderer.org>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
2013-09-17 14:00:38 +02:00

23 lines
678 B
Diff

[PATCH] remove -Werror from CFLAGS
-Werror should only be used during development, not in released SW.
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
---
Makefile | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Index: a/Makefile
===================================================================
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@
# options
override CPPFLAGS += -Iinc/
-override CFLAGS += $(OPTIM) -fPIC -Wall -Wextra -Wno-unused-parameter -Wno-unused-result -Werror -Iinc/ $(DEFINES)
+override CFLAGS += $(OPTIM) -fPIC -Wall -Wextra -Wno-unused-parameter -Wno-unused-result -Iinc/ $(DEFINES)
override LDFLAGS +=
ifeq ("$(OS)", "Darwin")