buildrootschalter/package/fconfig/fconfig.mk
Thomas Petazzoni 8f8e71ee6e fconfig: remove redundant CFLAGS/LDFLAGS
CFLAGS and LDFLAGS are already passed as part of
$(TARGET_CONFIGURE_OPTS).

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
2014-12-07 21:23:13 +01:00

23 lines
623 B
Makefile

################################################################################
#
# fconfig
#
################################################################################
FCONFIG_VERSION = 20080329
# Real upstream location has been disabled
# FCONFIG_SITE = http://andrzejekiert.ovh.org/software/fconfig
FCONFIG_SITE = http://sources.buildroot.net
FCONFIG_LICENSE = GPLv2+
FCONFIG_LICENSE_FILES = fconfig.c
define FCONFIG_BUILD_CMDS
$(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
endef
define FCONFIG_INSTALL_TARGET_CMDS
$(INSTALL) -D -m 0755 $(@D)/fconfig $(TARGET_DIR)/sbin/fconfig
endef
$(eval $(generic-package))