buildrootschalter/package/ti-uim/ti-uim.mk
Alexandre Belloni 07a4accf5d ti-uim: Add new package
[Peter: wrap help text, use full git hash, fix file header, drop license file]
Signed-off-by: Alexandre Belloni <alexandre.belloni@free-electrons.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
2013-12-16 22:53:44 +01:00

21 lines
512 B
Makefile

################################################################################
#
# ti-uim
#
################################################################################
TI_UIM_VERSION = c73894456df5def97111cb33d2106b684b8b7959
TI_UIM_SITE = git://gitorious.org/uim/uim.git
TI_UIM_LICENSE = GPLv2+
define TI_UIM_BUILD_CMDS
$(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
endef
define TI_UIM_INSTALL_TARGET_CMDS
$(INSTALL) -m 0755 -D $(@D)/uim \
$(TARGET_DIR)/usr/sbin/uim
endef
$(eval $(generic-package))