buildrootschalter/package/fbdump/fbdump.mk
Thomas De Schampheleire aaffd209fa packages: rename FOO_CONF_OPT into FOO_CONF_OPTS
To be consistent with the recent change of FOO_MAKE_OPT into FOO_MAKE_OPTS,
make the same change for FOO_CONF_OPT.

Sed command used:
   find * -type f | xargs sed -i 's#_CONF_OPT\>#&S#g'

Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com>
Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
2014-10-04 18:54:16 +02:00

22 lines
642 B
Makefile

################################################################################
#
# fbdump
#
################################################################################
FBDUMP_VERSION = 0.4.2
FBDUMP_SITE = http://www.rcdrummond.net/fbdump
FBDUMP_LICENSE = GPLv2
FBDUMP_LICENSE_FILES = COPYING
# The VGA16 specific feature of fbdump doesn't make much sense outside
# of the x86/x86-64 architectures, and causes build problems on some
# architectures as outw() is not always available.
ifeq ($(BR2_i386)$(BR2_x86_64),y)
FBDUMP_CONF_OPTS += --enable-vga16fb
else
FBDUMP_CONF_OPTS += --disable-vga16fb
endif
$(eval $(autotools-package))