buildrootschalter/package/lxc/lxc.mk
Luca Ceresoli b0b9606530 Remove trailing slash from all package site URLs
The recommended form is without the trailing slash. Buildroot will add a slash
between FOO_SITE and FOO_SOURCE as appropriate.

Reported-by: Arnout Vandecappelle <arnout@mind.be>
Signed-off-by: Luca Ceresoli <luca@lucaceresoli.net>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
2015-03-10 20:40:08 +01:00

19 lines
552 B
Makefile

################################################################################
#
# lxc
#
################################################################################
LXC_VERSION = 1.0.6
LXC_SITE = https://linuxcontainers.org/downloads
LXC_LICENSE = LGPLv2.1+
LXC_LICENSE_FILES = COPYING
LXC_DEPENDENCIES = libcap host-pkgconf
# we're patching configure.ac
LXC_AUTORECONF = YES
LXC_CONF_OPTS = --disable-apparmor --with-distro=buildroot \
--disable-lua --disable-python \
$(if $(BR2_PACKAGE_BASH),,--disable-bash)
$(eval $(autotools-package))