fb-test-app: bump version

Remove patch as it was merged upstream.

Signed-off-by: Maxime Hadjinlian <maxime.hadjinlian@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
This commit is contained in:
Maxime Hadjinlian 2014-10-26 19:45:11 +01:00 committed by Peter Korsgaard
parent 7f3387d04d
commit f0d2074005
2 changed files with 1 additions and 36 deletions

View File

@ -1,35 +0,0 @@
From deb5143e8e4580d7767de59a2e983dda262b0669 Mon Sep 17 00:00:00 2001
From: Peter Korsgaard <jacmet@sunsite.dk>
Date: Wed, 10 Oct 2012 14:38:13 +0200
Subject: [PATCH] allow custom CFLAGS to passed on the make command line
Ensure the required CFLAGS are appended to what is provided on the
command line.
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
---
Makefile | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/Makefile b/Makefile
index 057d539..c3102ea 100644
--- a/Makefile
+++ b/Makefile
@@ -11,10 +11,10 @@ else
CFLAGS=-O2 -Wall
endif
-CFLAGS += -DVERSION=$(VERSION)
-CFLAGS += -DPATCHLEVEL=$(PATCHLEVEL)
-CFLAGS += -DSUBLEVEL=$(SUBLEVEL)
-CFLAGS += -DVERSION_NAME=\"$(NAME)\"
+override CFLAGS += -DVERSION=$(VERSION)
+override CFLAGS += -DPATCHLEVEL=$(PATCHLEVEL)
+override CFLAGS += -DSUBLEVEL=$(SUBLEVEL)
+override CFLAGS += -DVERSION_NAME=\"$(NAME)\"
PROGS=perf rect fb-test offset
--
1.7.10.4

View File

@ -4,7 +4,7 @@
#
################################################################################
FB_TEST_APP_VERSION = v1.0.0
FB_TEST_APP_VERSION = rosetta-1.1.0
FB_TEST_APP_SITE = $(call github,prpplague,fb-test-app,$(FB_TEST_APP_VERSION))
FB_TEST_APP_LICENSE = GPLv2
FB_TEST_APP_LICENSE_FILES = COPYING