efl: bump to version 1.7.7

The package/efl/libevas/libevas-fix-xcb-backend-typo.patch patch is
removed, as it has been merged upstream.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
This commit is contained in:
Thomas Petazzoni 2013-07-07 17:07:23 +02:00 committed by Peter Korsgaard
parent 4753416d1d
commit 338721636a
2 changed files with 1 additions and 20 deletions

View File

@ -1,3 +1,3 @@
EFL_VERSION = 1.7.4
EFL_VERSION = 1.7.7
include package/efl/*/*.mk

View File

@ -1,19 +0,0 @@
Fix typo in the Evas XCB backend
This typo prevents the XCB backend from building.
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Index: b/src/modules/engines/software_x11/evas_xcb_outbuf.c
===================================================================
--- a/src/modules/engines/software_x11/evas_xcb_outbuf.c
+++ b/src/modules/engines/software_x11/evas_xcb_outbuf.c
@@ -871,7 +871,7 @@
}
else
{
- int pixelb = evas_software_xcb_output_buffer_depth(obr->xob) / 8;
+ int pixelb = evas_software_xcb_output_buffer_depth(obr->xcbob) / 8;
int run;
int dstjump;