You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
nixpkgs/pkgs/development
Orivej Desh 9be7a88633
Merge pull request #31711 from adisbladis/nodejs-8_9_1
5 years ago
..
arduino Revert "Merge pull request #28557 from obsidiansystems/binutils-wrapper" 5 years ago
beam-modules hex-packages: delete transitively unbuildable packages 5 years ago
bower-modules/generic
compilers mkcl: 1.1.9 -> 1.1.10.2017-11-14 5 years ago
coq-modules coqPackages.interval: make bignums optional and propagated 5 years ago
dotnet-modules/patches
eclipse/ecj
em-modules/generic
go-modules Merge pull request #30350 from alicebob/absdir 5 years ago
guile-modules Merge branch 'master' into staging 5 years ago
haskell-modules hackage-packages.nix: automatic Haskell package set update 5 years ago
idris-modules Add wrapper for idris exe for gcc/gmp runtime deps 5 years ago
interpreters clisp-tip: 2.50pre20170130 -> 2.50pre20171114; progress on #31696 5 years ago
java-modules Change many homepage urls from http to https #30636 5 years ago
libraries dleyna-server: init at 0.6.0 5 years ago
lisp-modules asdf: 3.2.0 -> 3.3.0 5 years ago
lua-modules buildLuaPackage: set makeFlags directly instead of through preBuild 5 years ago
misc Change many homepage urls from http to https #30636 5 years ago
mobile misc pkgs: Basic sed to get fix `pkgconfig` and `autoreconfHook` `buildInputs` 5 years ago
node-packages {shout, quassel-webserver}: move to nodePackages 5 years ago
ocaml-modules ocamlPackages.batteries: 2.7.0 -> 2.8.0 5 years ago
perl-modules perl-DBD-SQLite: 1.50 -> 1.54 5 years ago
pharo pharo: update PharoV50.sources hash 5 years ago
pure-modules Merge remote-tracking branch 'upstream/staging' into deps-reorg 5 years ago
python-modules pythonPackages.mpi4py: 2.0.0 -> 3.0.0 5 years ago
qtcreator qtbase: Make some output references more explicit 5 years ago
r-modules r-modules: fix eval 5 years ago
ruby-modules bundlerEnv: support unicode executables (#31145) 5 years ago
tools Revert "rustracer: 2.0.9 -> 2.0.12" 5 years ago
web nodejs: 8.9.0 -> 8.9.1 5 years ago