You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
Robin Gloster 9c7b771a6e
rapidsvn: fix build
5 years ago
..
arch Use the working source for GNU ARch 8 years ago
bazaar bazaar: enable sftp transport (#21132) 5 years ago
bitkeeper nixpkgs: bitkeeper 7.3ce -> 7.3.1ce 5 years ago
bugseverywhere Python: use PyPI mirror (#15001) 6 years ago
cvs cvs: patch against CVE-2012-0804 (heap overflow) 5 years ago
cvs-fast-export replace makeSearchPath tree-wise to take care of possible multiple outputs 6 years ago
cvs2svn cvs2svn: use python2 5 years ago
cvsps cvsps: use standard install phase 5 years ago
diffuse diffuse: do not use top-level python packages 5 years ago
fossil fossil scm version patch 5 years ago
git-and-tools git-octopus: init at 1.4 5 years ago
git-crecord git-crecord: init at 20161216.0 5 years ago
git-lfs git-lfs: 2016-06-7 -> 1.3.1 6 years ago
git-repo gitRepo: 1.22 -> 1.23 5 years ago
git-review buildPythonApplication: use new function for Python applications 6 years ago
git-up git-up: not a python package 5 years ago
gitinspector gitinspector: use python2 5 years ago
gitkraken gitkraken: 2.1.0 -> 2.2.0 5 years ago
gitlab gitlab: 8.16.4 -> 8.16.6 5 years ago
gitlab-shell gitlab: 8.13.5 -> 8.15.4 5 years ago
gitlab-workhorse gitlab: 8.15.4 -> 8.16.1 5 years ago
gitolite use dontBuild instead of hacks 6 years ago
gitstats gitstats: init at 2016-01-08 6 years ago
gogs gogs: 0.9.7 -> 0.9.113 5 years ago
gource gource: 0.43 -> 0.44 5 years ago
guitone guitone: fix qmake4Hook build 6 years ago
meld meld: 3.16.2 -> 3.16.4 5 years ago
mercurial mercurial: use mkPythonDerivation 5 years ago
monotone Update Monotone and add source-updater script 8 years ago
monotone-viz monotone-viz: fix build with ocaml 4.02+ 5 years ago
mr mr: 1.20150503 -> 1.20160123 6 years ago
nitpick nitpick: Init at 1.1 (#23389) 5 years ago
peru peru: 1.0.1 -> 1.1.0 5 years ago
rabbitvcs treewide: explicitly specify gtk and related package versions 5 years ago
rapidsvn rapidsvn: fix build 5 years ago
rcs Disable bunch of non-compiling packages on Darwin 5 years ago
redmine redmine: mark as broken 5 years ago
reposurgeon Remove top-level cython and cython3 6 years ago
smartgithg smartgithg: 7_1_2 -> 8_0_3 5 years ago
src Remove top-level pylint 6 years ago
subversion subversion: 1.8.16 -> 1.8.17 5 years ago
tailor tailor: use python2 5 years ago
tkcvs treewide: Add lots of meta.platforms 6 years ago
tortoisehg treewide: use lib.maintainers for meta.maintainers 5 years ago
vcprompt Fixed several "package has no version" warnings 7 years ago
vcsh vcsh: 1.20141026-1 -> 1.20151229-1 5 years ago
yadm yadm: 1.04 -> 1.05 5 years ago