You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
Joachim Fasting dea66a1cb3
sxiv: fix version string
5 years ago
..
ImageMagick imagemagick: 7.0.4-0 -> 7.0.4-6 for multiple CVEs 5 years ago
PythonMagick pythonmagick: 0.9.14 -> 0.9.16 5 years ago
ahoviewer ahoviewer: 1.4.6 -> 1.4.8 5 years ago
alchemy alchemy: 007 -> 008 5 years ago
antimony antimony: 0.8.0b -> 0.9.2 6 years ago
ao Excise use of importJSON 5 years ago
apitrace apitrace: 7.1 -> git (#24829) 5 years ago
autopanosiftc treewide: Add lots of meta.platforms 6 years ago
awesomebump
batik batik: md5->sha256 6 years ago
c3d c3d: init at 1.1.0 5 years ago
cinepaint cinepaint: do not use top-level python packages 6 years ago
comical
darktable darktable: 2.2.3 -> 2.2.4 5 years ago
dia treewide: purge maintainers.urkud 5 years ago
digikam digikam: add video support through libqtav (#24866) 5 years ago
displaycal displaycal: init at 3.2.4.0 5 years ago
djview djview: fix macOS build 5 years ago
exrdisplay
exrtools exrtools: init at 0.4 6 years ago
fbida fbida: add dependency to lirc 5 years ago
feh feh: Remove un-needed libPath 5 years ago
fontmatrix fontmatrix: Changed URL & homepage; they no longer exist 5 years ago
freecad freecad: do not use top-level Python packages 6 years ago
freepv freepv: 0.3.0_beta1 -> 0.3.0, fix build 6 years ago
gcolor2 treewide: explicitly specify gtk and related package versions 6 years ago
geeqie treewide: explicitly specify gtk and related package versions 6 years ago
gimp gimp: promote intltool to default nativeBuildDepends 5 years ago
giv treewide: explicitly specify gtk and related package versions 6 years ago
glabels glabels: 3.2.1 -> 3.4.0 5 years ago
gocr
gpicview gpicview: fix darwin build 6 years ago
gqview treewide: explicitly specify gtk and related package versions 6 years ago
grafx2
graphicsmagick graphicsmagick: patch for CVE-2017-6335 5 years ago
gthumb gthumb: 3.4.4 -> 3.5.1 5 years ago
hugin hugin: 2016.0.0 -> 2016.2.0 6 years ago
imagej imagej: init at 150 (#25249) 5 years ago
imlibsetroot imlibsetroot: init at 1.2 6 years ago
imv imv: 2.1.2 -> 2.1.3 6 years ago
inkscape inkscape: add potrace 5 years ago
ipe ipe: build with C++11 for Qt 5.7 5 years ago
jbrout jbrout: do not use top-level python packages 6 years ago
jpegoptim jpegoptim: 1.4.3 -> 1.4.4 5 years ago
jpegrescan jpegrescan: init at 2016-06-01 6 years ago
k3d k3d: update upstream url 6 years ago
kgraphviewer kde4.kdelibs -> kdelibs4 5 years ago
kipi-plugins extra-cmake-modules: Lift Qt dependency 5 years ago
krita krita: fixup meta 5 years ago
ktikz qtikz: update to Qt5; remove ktikz 5 years ago
leocad leocad: remove unnessary patches 5 years ago
luminance-hdr ilmbase: Use separate outputs 6 years ago
mcomix Python: more evaluation fixups. 6 years ago
meh meh: init at unstable-2015-04-11 5 years ago
meshlab
minidjvu treewide: Add lots of meta.platforms 6 years ago
mirage Do not use top-level buildPythonPackage or buildPythonApplication 6 years ago
mozjpeg mozjpeg: 3.1 -> 3.2 5 years ago
mtpaint mtpaint: init at 3.49.12 6 years ago
mypaint mypaint: use python2 6 years ago
nomacs nomacs: 3.4 -> 3.6.1 5 years ago
ocrad ocrad: 0.25 -> 0.26 5 years ago
openimageio openimageio: 1.6.11 -> 1.7.12 5 years ago
openscad
panotools
paraview
pbrt pbrt: 2016-05-19 -> 2017-01-12 (#23405) 5 years ago
pencil pencil: 2.0.18 -> 2.0.21 6 years ago
photivo photivo: fix build with lensfun >= 0.3 5 years ago
photoqt
phototonic
pinta pinta: unbreak after multiple-outputs change 6 years ago
potrace potrace: 1.13 -> 1.14 5 years ago
pqiv pqiv: 0.12 -> 2.8.3 5 years ago
processing treewide: Use makeBinPath 6 years ago
qiv treewide: explicitly specify gtk and related package versions 6 years ago
qscreenshot
qtpfsgui ilmbase: Use separate outputs 6 years ago
rapcad rapcad: pin to Qt 5.6 5 years ago
rawtherapee rawtherapee: 5.0-r1 -> 5.0-r1 with gtk3 support (#22911) 5 years ago
renderdoc renderdoc: init at version 0.34pre (#23769) 5 years ago
sane brscan4: 0.4.3-4 -> 0.4.4-2 5 years ago
scantailor Update scantailor 5 years ago
screencloud Remove top-level pycrypto 6 years ago
seg3d mark old seg3d as broken for now since it no longer builds with stock gcc version and flags 5 years ago
shotwell shotwell: 0.26.0 -> 0.26.1 5 years ago
shutter shutter: add patch for CVE-2015-0854 with remote code 6 years ago
simple-scan simple-scan: 3.21 -> 3.22 6 years ago
smartdeblur
solvespace solvespace: 2.0 -> 2.3 5 years ago
swingsane
sxiv sxiv: fix version string 5 years ago
synfigstudio
tesseract tesseract: supports darwin 5 years ago
ufraw treewide: explicitly specify gtk and related package versions 6 years ago
unigine-valley unigine-valley: clean up 6 years ago
viewnior viewnior: 1.5 -> 1.6 6 years ago
vimiv vimiv: mark as broken 5 years ago
wings
xaos ghc: add comment to relocation patch 6 years ago
xara treewide: explicitly specify gtk and related package versions 6 years ago
xfig
xfractint xfractint: init at 20.04p14 6 years ago
xournal xournal: Support gtk backend quartz on darwin 6 years ago
xzgv treewide: explicitly specify gtk and related package versions 6 years ago
yed yed: 3.16.2.1 -> 3.17 5 years ago
zgrviewer zgrviewer: pass arguments and use full java path 6 years ago
zgv zgv: disable format hardening 6 years ago