Browse Source

Update message to reflect nix 2.0 availability of imperative nix-update (#36123)

nixos-19.03
leenaars 3 years ago
committed by xeji
parent
commit
b197363ea7
  1. 5
      default.nix

5
default.nix

@ -6,7 +6,10 @@ if ! builtins ? nixVersion || builtins.compareVersions requiredVersion builtins.
This version of Nixpkgs requires Nix >= ${requiredVersion}, please upgrade:
- If you are running NixOS, use `nixos-rebuild' to upgrade your system.
- If you are running NixOS, `nixos-rebuild' can be used to upgrade your system.
- Alternatively, with Nix > 2.0 `nix upgrade-nix' can be used to imperatively
upgrade Nix. You may use `nix-env --version' to check which version you have.
- If you installed Nix using the install script (https://nixos.org/nix/install),
it is safe to upgrade by running it again:

Loading…
Cancel
Save