ocamlPackages.zarith: 1.8 -> 1.9.1

Semi-automatic update generated by
https://github.com/ryantm/nixpkgs-update tools. This update was made
based on information from
https://repology.org/metapackage/ocaml4.06.1-zarith/versions
openssl
R. RyanTM 3 years ago committed by Vincent Laporte
parent 9b42f37f74
commit 23961502e1
  1. 6
      pkgs/development/ocaml-modules/zarith/default.nix

@ -6,9 +6,9 @@
let source =
if stdenv.lib.versionAtLeast ocaml.version "4.02"
then {
version = "1.8";
url = https://github.com/ocaml/Zarith/archive/release-1.8.tar.gz;
sha256 = "1cn63c97aij19nrw5hc1zh1jpnbsdkzq99zyyk649c4s3xi3iqq7";
version = "1.9.1";
url = https://github.com/ocaml/Zarith/archive/release-1.9.1.tar.gz;
sha256 = "0pfa271476dic5pvn6kxz3dfswxs6kqm2cxmhdx5xq2ayca05gj9";
} else {
version = "1.3";
url = http://forge.ocamlcore.org/frs/download.php/1471/zarith-1.3.tgz;

Loading…
Cancel
Save