2
0
Fork 0
genodepkgs/tests/rsync.nix

12 lines
237 B
Nix

{
name = "rsync";
machine = { pkgs, ... }: {
imports = [ ../nixos-modules/systemd.nix ];
services.rsyncd = {
enable = true;
modules.root.path = "/";
};
systemd.services.rsyncd.genode.enable = true;
};
}