Browse Source

[Helm] ‘helm-emms’ requires ‘helm-adaptive-sort’

Provide it.
master
Daniel Borchmann 5 years ago
parent
commit
943f96baec
Signed by: dbo
GPG Key ID: 4F63DB96D45AA9C6
  1. 10
      init.el

10
init.el

@ -1011,10 +1011,12 @@ _RET_: ?RET? _M_: ?M?
(use-package helm-emms
:commands (helm-emms)
:config (setq helm-emms-default-sources
'(helm-source-emms-streams
helm-source-emms-dired
helm-source-emms-files)))
:config (progn
(require 'helm-adaptive)
(setq helm-emms-default-sources
'(helm-source-emms-streams
helm-source-emms-dired
helm-source-emms-files))))
;; * Shells and such

Loading…
Cancel
Save