You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

18 lines
390 B
Nix

{ pkgs ? import <nixpkgs> {},
}:
with pkgs;
let
spaceapi = import <spacemsg/spaceapi> {
inherit pkgs;
};
schalterd = rustPlatform.buildRustPackage {
name = "schalterd";
src = <spacemsg/schalterd>;
cargoSha256 = "1h83w1n8zygap7cjqwjygcr9ndj3jam31pb2jpayswk4fr4a62v3";
};
jobs = {
inherit spaceapi schalterd;
};
in builtins.mapAttrs (name: lib.hydraJob) jobs