You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
23 lines
442 B
Nix
23 lines
442 B
Nix
let
|
|
overlay = self: super: {
|
|
collectd = super.collectd.overrideAttrs (oldAttrs: rec {
|
|
name = "collectd-${version}";
|
|
src = <collectd>;
|
|
version = "unstable";
|
|
patches = [];
|
|
nativeBuildInputs = oldAttrs.nativeBuildInputs ++ (
|
|
with super; [
|
|
bison flex perl
|
|
]
|
|
);
|
|
});
|
|
};
|
|
in
|
|
import ./collectd.nix {
|
|
pkgs = (
|
|
import <nixpkgs> {
|
|
overlays = [ overlay ];
|
|
}
|
|
);
|
|
}
|